dotfiles/nixos/modules/bluetooth.nix
2025-01-22 11:14:58 +01:00

12 lines
251 B
Nix

{ pkgs, ... }:
{
# Only power the Bluetooth controller after logon
hardware.bluetooth.enable = true;
hardware.bluetooth.powerOnBoot = false;
# Use Overskride bluetooth client
environment.systemPackages = with pkgs; [
overskride
];
}